본문 바로가기

카테고리 없음

dart2js Support browsers

We support the following browsers:

  • Internet Explorer, versions 9, 10, and 11.
    • Dart v1.5 was the last release to support Internet Explorer 9.
  • Firefox, latest version.
  • Chrome, latest version.
  • Safari for desktop, version 6.
  • Safari for mobile, version 6.


출처: https://www.dartlang.org/support/faq.html#q-why-didnt-google-build-a-bytecode-vm-targetable-by-multiple-languages-including-dart

태그